Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Peetem

Pages: [1] 2 3 4
1
Building pi-Stomp / Re: Pi Stomp with Hotspot
« on: Today at 12:09:35 AM »
Swapped out the Raspberry pi.

Same problem.

Can see the pi stomp as a hotspot, but cannot connect.  Password is correct.

I'm dumbfounded.

2
Building pi-Stomp / Re: Pi Stomp with Hotspot
« on: November 26, 2023, 03:51:01 PM »
I checked my hosted.conf file and it matches the default perfectly.

I have also checked the password and its 100% correct.

What's the possibility the problem is with the Raspberry Pi itself?

I have a space Pi (3A+) and can swap it out, but don't want to do that unless there's no other option.

3
Building pi-Stomp / Re: Pi Stomp with Hotspot
« on: November 24, 2023, 07:30:44 AM »
HmmmÖso what password are you using?

The password works - if I enter the wrong password, I get back a message that the password is incorrect and am prompted to re-enter.

When I use the correct password I simply get back the message "Unable to join network."

That's why I think there must be something wrong with my hostapd.conf file configuration.  But there are so many possible settings, I have no idea where to start.  So I was hoping someone could post their file (minus network name and password details of course).

4
Building pi-Stomp / Re: Pi Stomp with Hotspot
« on: November 23, 2023, 10:41:06 AM »
No luck.

Same message "Unable to Join Network Pi-Stomp".  :(

5
Building pi-Stomp / Re: Pi Stomp with Hotspot
« on: November 23, 2023, 10:29:46 AM »
Could you try changing the channel in you hostapd file and see if this resolves you issue?

I'll give it a shot.  Good thinking.

6
Building pi-Stomp / Re: Pi Stomp with Hotspot
« on: November 22, 2023, 10:24:30 AM »
Could someone post the contents of their hostapd.conf file?

Thanks!

7
Building pi-Stomp / Pi Stomp with Hotspot
« on: November 21, 2023, 10:21:33 AM »
So I've tried everything and can't get the Pi Stomp hotspot to work.

My Mac and iPhone/iPad all see the Stomp, but when I try to connect I get a message back that I can't.  I'm 10)% positive I'm using the correct password. 

Any chance there's a problem with the Rasp Pi?  I don't mind buying a new Rasp Pi 3 A+, but can't think of anything else that could be the problem.

Thoughts?

8
Using pi-Stomp / Re: MIDI works on one channel only
« on: September 07, 2023, 10:21:35 AM »
That file only affects hotspot. Youíre welcome to play with it. Iíve been trying to replicate your issue, but so far I canít. Iím also gonna see what else can be changed in there

OK.  I'll make a few tweaks to the file and see what happens.

I also pulled out an old laptop running Windows.  I use it to control our Xair mixers, so it connects fine to other devices.  It also won't connect to the Pistomp.  So something weird is going on.

9
Using pi-Stomp / Re: MIDI works on one channel only
« on: September 03, 2023, 03:44:27 PM »
If I change that file and make an incorrect configuration, will it only impact the Hotspot or does it globally affected the WIFI?

I was thinking I'd change the wpa=2 to wpa=IEEE to configure for wpa2 (if I'm reading the file correctly).  But I don't want to lose overall access....

10
Using pi-Stomp / Re: MIDI works on one channel only
« on: September 01, 2023, 08:53:34 AM »
Are there other parameters of the hosted.conf file that I might change that would allow me to connect to the hotspot?

Its just strange that I can see the hotspot, and know the password, but my devices won't allow me to connect.

11
Using pi-Stomp / Re: MIDI works on one channel only
« on: August 31, 2023, 01:12:49 PM »
So I changed the password.  The hotspot can be seen on my iMac and other devices.

Still get the message "The Wi-Fi network "pistomp" requires a WPA2" password on my iMac when I try to join.  I keep getting prompted for the password 20 seconds later after I enter the password.

If I try and use another device (e.g. iPad) the message is returned "Unable to join this network"

I'm sure I'm doing something stupid here.....

12
Using pi-Stomp / Re: MIDI works on one channel only
« on: August 31, 2023, 08:09:35 AM »
Yeah, I've tried that.  Still rejects.

Is there a way to change it?

13
Using pi-Stomp / Re: MIDI works on one channel only
« on: August 30, 2023, 10:26:25 PM »
If it's "working", as in the LCD is displaying everything, audio is passing, etc. but you can't connect the MOD-UI, try with a fresh browser tab and enter: pistomp.local/

(with the trailing slash)

If that doesn't seem to work, can you ssh to it?  If neither MOD-UI or ssh works then you can either see if a reboot fixes the wifi issue, or switch to Hotspot mode (via system menu) and avoid your router all together.

So things seem to be working, but I cannot log in using the hotspot mode.  My devices see the hot spot, but the password keeps getting rejected. 

Any suggestions?

14
Using pi-Stomp / Re: MIDI works on one channel only
« on: August 29, 2023, 08:45:59 PM »
So I created a fresh install but I can't connect using the web app to pistomp.local.

The Pi Stomp is working just fine, and it shows a Wifi connection....probably the webpage.

15
Building pi-Stomp / Re: Install keeps stalling....
« on: August 29, 2023, 08:34:02 PM »
NM

I reinstalled Raspberry Pi OS and it solved the problem.

Pages: [1] 2 3 4